Back to overview
Degraded
Some users reporting 429 rate limit errors
Mar 19, 2026 at 9:14am UTC
Affected services
Flowstate (GB) 🇬🇧
Resolved
Mar 19, 2026 at 9:24am UTC
The issue has been resolved.
Affected services
Updated
Mar 19, 2026 at 9:22am UTC
We've identified the cause and are applying a fix.
Affected services
Created
Mar 19, 2026 at 9:14am UTC
We're investigating reports of rate limit errors in the UK region when leaving discussion comments.
Affected services